Sie sind nicht angemeldet.

NiK

Handtaschendieb

  • »NiK« ist der Autor dieses Themas

Beiträge: 3

Wohnort: Kassel

  • Nachricht senden

1

Montag, 20. September 2010, 15:35

GTA IV laggt

Hi,

bei mir laggt GTA IV obwohl mein System eigentlich ausreichen müsste.
Hab hier mal die Benchmark-Auswertung bei sehr hohen Eintellungen. Auch bei mittel bis hohen Einstellungen läuft es auch nicht viel besser, woran kann das liegen?


Durchschnittliche FPS: 18.26
Dauer: 32.32 Sek
CPU-Auslastung: 72%
Systemspeicher-Auslastung: 62%
Videospeicher-Auslastung: 54%

Grafikeinstellungen
Videomodus: 1920 x 1080 (60 Hz)
Texturenqualität: Hoch
Qualität Schatten: Sehr hoch
Reflexionsauflösung: Sehr hoch
Qualität Wasser: Sehr hoch
Texturenfilter-Qualität: Anisotropisch x16
Nachtschatten: Mittel
Sichtdistanz: 25
Detaildistanz: 31

Hardware
Microsoft Windows 7 Home Premium

Grafikkarte:2x ATI Sapphire Radeon HD 5770 Vapor-X
Video-Driver Version: 8.17.10.1043
Soundkarte: Realtek Digital Output (Realtek High Definition Audio)
Intel(R) Core(TM)2 Quad CPU @ 2.40GHz
Corsair DDR2 800 4GB RAM

MfG NiK

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »NiK« (20. September 2010, 15:39)


Bumsfrosch3000

Mastertroll

Beiträge: 2 435

Wohnort: Bielefeld

Beruf: Schüler

Danksagungen: 44

  • Nachricht senden

2

Montag, 20. September 2010, 16:04

Das ist komisch, dein ist ziemlich ausreichend, es wird ja nicht mal voll ausgelastet und trotzdem ruckelt es?
Hast du Windows 64-Bit?
Treiber aktuell?
Vielleicht machst du mal eine Disk Defrag?
Mehr fällt mir da auch nicht ein. :-|

NiK

Handtaschendieb

  • »NiK« ist der Autor dieses Themas

Beiträge: 3

Wohnort: Kassel

  • Nachricht senden

3

Montag, 20. September 2010, 16:43

Ja hab die 64-bit, meine Festplatten sind alle gut defragmentiert, mache ich regelmäßig, arbeite auch mit TuneUp 10... ich weiß echt nicht woran es liegen könnte alles ausprobiert. Catalyst Control Center ist die neuste Version (10.9) und dazu hab ich noch die Application Profiles (10.9) da weiß ich allerdings nicht ob GTA IV unterstützt wird.
Das einzige was mir noch einfallen würde ist:

Ich habe das Windows 7 über mein Vista (auch 64-bit) installiert ohne vorher zu formatieren, was eig kein problem ist laut windows (wurde mir auch angeboten).

snickers_16

Handtaschendieb

Beiträge: 6

  • Nachricht senden

4

Montag, 7. Februar 2011, 18:41

Liebe GTA-Fangemeinde,

Sorry aber ich kann kein neues Thema erstellen...
Zuallererst das wichtigste, mein System:

Betriebssystem
MS Windows 7 Home Premium 64-bit
CPU
Intel Core i7 720QM @ 1.60GHzmax 2.80GHz
Clarksfield 45nm Technologie
RAM
4.0GB Single-Kanal DDR3
Motherboard
ASUSTeK Computer Inc. G73Jh (Socket 989)
Grafik
ATI Mobility Radeon HD 5870

Treiber sind alle auf dem aktuellsten stand!

So nun zu meinem Problem. Ich habe mir heute GTA IV gekauft und gleich installiert. Einen Windows LIVE Account und einen Social Club Account angelegt, wovon ich bisher nur den Social Club Account benötigt habe bei der Aktivierung. Wenn ich dann das Spiel starten will, dreht sich die DVD sehr schnell im Laufwerk und auch das Disksymbol der Maus erscheint, jedoch kommt dann rein gar nichts... noch nicht mal eine Fehlermeldung

LG snickers_16

NiK

Handtaschendieb

  • »NiK« ist der Autor dieses Themas

Beiträge: 3

Wohnort: Kassel

  • Nachricht senden

5

Donnerstag, 10. Februar 2011, 15:40

Hi snickers_16

Ich hatte so ein änliches problem.

GTA IV installiert...
gestartet und nach dem Anmeldebildschirm von Social Club hat er kurz geladen aber nichts ist passiert...

Ich hab dann folgendes versucht:

1. geh in das installtionsverzeichnis von GTA IV und mach nen rechtsklick auf die GTAIV.exe
2. klick auf Eigenschaften
3. Anschließend in die Registerkarte: Kompatibilität
4. Mache einen Haken bei Berechtigungen: "Als Administrator ausführen"
5. Das gleiche auch bei der LaunchGTAIV.exe
6. starte das Spiel

Also bei mir geht es seitdem einwandfrei

gruß NiK

BLACKRA1N

Handtaschendieb

Beiträge: 1

  • Nachricht senden

6

Freitag, 4. Januar 2013, 22:57

Bei mir is das auch ein bisschen komisch.

Hab mir vor kurzem nen neuen Rechner geholt:

Win 7 HP 64 bit
HD 6570 2025MB
AMD FX6200 3,8 Ghz
8Gb RAM

So und ich Spiel das Spiel zur Zeit auf den gleichen einstellungen wie ganz oben erwähnt und hab ne FPS von 20,55

Ist der PC zu schlecht oder woran liegts? ?(

GtaRockt

Attentäter

Beiträge: 678

Wohnort: Österreich

Beruf: Schüler

Danksagungen: 85

  • Nachricht senden

7

Sonntag, 6. Januar 2013, 13:53

GTA IV is aufm PC eben so ein bisschen wie Russisch Roulette...
Eigentlich sollte es dein PC schon packen, aber GTA IV wurde halt schlecht portiert.
Hoffen haut das bei GTA V besser hin.

Zitat

Jack Thompson


"Ich habe gewonnen, wie gewöhnlich. Jeder Spieler, der nicht so denkt und der nicht anerkennt, was ich tue um unsere Kultur zu beschützen, kann zur Hölle fahren. [...] Und jeder Spieler, der nicht weiß, wie er in die Hölle kommt, soll sich bei mir melden; ich werde ihm dann die Cheat Codes geben, um dort schneller aufzuschlagen."

luk45

Administrator

Beiträge: 1 469

Beruf: ---Sysadmin---

Danksagungen: 439

  • Nachricht senden

8

Sonntag, 6. Januar 2013, 21:09

Ja da stimme ich GtaRockt zu. Dein PC reicht total für GTA IV. Leider ist es eben die Portierung die das Spiel teilweiße stocken lässt. Probier mal sofern du eine hast, das Spiel auf einer 2 Festplatte zu installieren, also 1 Systemplatte und 1 Platte wo nur die Spiele drauf sind.
"You tell me exactly what you want and i will very carefully explain to you why it cannot be"